Résoudre les problèmes avec le Webshop

Le webshop se composent de nombreuses parties différentes, dont le plugin webshop Rentman fait partie. Lorsque votre webshop ne fonctionne pas, la cause est dans l'une de ces parties. Cela peut être causé par le plugin webshop, mais aussi par une autre partie de votre webshop. Il est également possible que le plugin webshop ne soit pas compatible avec une autre partie de votre boutique en ligne.

Puisque votre boutique en ligne fonctionne sur votre propre environnement technique, nous ne pouvons pas directement identifier le problème pour vous. Vous devez identifier le problème vous-même et trouver une solution. Cet article offre des pistes pour vous aider à enquêter.

Si vous rencontrez un problème (évident) dans le plugin qui peut être facilement reproduit, contactez notre partenaire AppSys. Ils développent et gèrent le plugin webshop, et peuvent aider à résoudre le problème.

Les problèmes possibles

Thème

Comme avec n'importe quelle boutique en ligne Wordpress / WooCommerce, l'apparence de votre boutique en ligne est fortement déterminée par le thème que vous installez. Il est possible que le thème contienne des fonctionnalités qui ne peuvent pas fonctionner avec les fonctionnalités du plugin Rentman.

Exemple: un thème peut vous permettre d'ajouter des paramètres pour une date de livraison unique. Cela peut entrer en conflit avec le plugin webshop Rentman. Dans ce cas, une erreur se produira dû aux paramètres de votre thème.

Mises à jour (automatiques) des autres parties

Il se peut que quelque chose s'arrête spontanément de fonctionner, même si vous n'avez rien changé.

Il se peut que certaines parties de votre webshop effectuent automatiquement des mises à jour, ce qui entraîne des erreurs qui n'existaient pas auparavant. Pensez aux mises à jour de WordPress, de WooCommerce ou de votre environnement d'hébergement. Essayez de trouver si le problème est survenu après les mises à jour d'une ou plusieurs parties. Rentman ne peut pas offrir d'assistance pour cela puisque votre boutique en ligne fonctionne dans votre propre environnement technique.

Le plugin ne peut pas fonctionner avec une autre partie

Il se peut que le webshop fonctionne correctement lorsque vous désactivez le plug-in, mais que des problèmes surviennent lorsque vous l'activez à nouveau.

Certaines parties du webshop peuvent ne pas fonctionner correctement ensemble. Dans ce cas, ils sont incompatibles entre eux.

Erreur fréquente: Le thème que vous installez contient des fonctionnalités spécifiques qui ne sont pas compatibles avec le plugin Webshop. Il y a beaucoup de thèmes différents, et il se pourrait que le plugin ne soit pas adapté pour.

Des solutions possibles

Toujours utiliser la dernière version de chaque parties

Il est important que vous utilisiez toujours les dernières versions du webshop. Pour vérifier cela, suivez les étapes:

  1. Demander un rapport d'état du système WooCommerce.
    Allez dans Admin de WordPress> WooCommerce> System Status

Lorsque vous demandez ce rapport, les éléments suivants doivent être inclus:

  • PHP (version supérieure à 5.6)
  • WooCommerce (dernière version)
  • Wordpress (dernière version)
  • Plugin webshop Rentman (dernière version)

Si l'une de ces parties n'est pas mise à jour vers la version requise, assurez-vous de le faire au plus vite.

Mon problème n'a pas été résolu

Si après avoir lu cet article vous n'avez toujours pas résolu votre problème, contactez notre partenaire AppSys. Ils développent et gèrent le plugin Webshop, et vous aident à identifier le problème et à trouver une solution.

 

 

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0

Commentaires

0 commentaire

Veuillez vous connecter pour laisser un commentaire.