Browser eisen (gebruik de nieuwste versie)

Zorg ervoor dat je de nieuwste versie van je browser hebt wanneer je Rentman gebruikt. Dit is belangrijk, omdat oudere versies altijd een verhoogd risico hebben op het veroorzaken van fouten met onze software.

-

Nieuwste browserversie

Waarschuwing: Internet explorer is een ouderwetse webbrowser, en wordt niet meer actief ondersteund. We raden af deze te gebruiken.

Rentman App (iOS & Android)

Het besturingssysteem van je smartphone moet tenminste zijn:

  • Android 4.4, of later
  • iOS 9, of later

Lees ons artikel over de Rentman App voor meer informatie.

Hoe kom ik in Rentman?

Ga naar https://accountnaam.rentmanapp.com/.

Lees dit artikel om de accountnaam van jouw bedrijf te vinden. 

Problemen met de verbinding?

Het volgende kan problemen veroorzaken met de verbinding tot Rentman:

  • Antivirus software
  • Adblockers
  • Uitgeschakeld Javascript
  • VPN's
  • Proxy verbindingen

Lees ons artikel over Websocket verbindingen om deze problemen te voorkomen en op te lossen.

Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 0 van 0

Opmerkingen

0 opmerkingen

U moet u aanmelden om een opmerking te plaatsen.