Die Integration deines Rentman-Accounts mit XERO ist entscheidend, um genaue und aktuelle Finanzaufzeichnungen zu führen. Es kann jedoch vorkommen, dass du auf Fehlermeldungen stößt, die schwer zu interpretieren sind. In diesem Artikel gehen wir die häufigsten Fehler durch und zeigen dir, wie du sie beheben kannst.
Schau dir zuerst diesen Artikel an, wie du Rentman mit XERO verbindest!
Warum werden meine Rechnungen nicht exportiert?
Um zu sehen, warum deine Rechnungen nicht nach XERO exportiert werden, musst du zwei Spalten hinzufügen: Exportbemerkung und Exportstatus.
- Öffne das monetization_on Finanzmodul und gehe zu Rechnungen
- Füge die Spalte Exportbemerkungen und Exportstatus hinzu
- Eine alternative Möglichkeit ist, den Details-Button einer Rechnung auszuwählen und zu Exportinformationen zu scrollen
Exportstatus | Status der Rechnung, die nach XERO exportiert wird. Aktuelle Status sind: Noch nicht exportiert, Erfolgreich exportiert und Fehlgeschlagen |
Exportbemerkung | Diese Spalte zeigt die Fehlermeldung an, die erklärt, warum deine Rechnung beim Exportieren nicht erfolgreich war |
Erst nachdem du deine Rechnung erfolgreich oder erfolglos exportiert hast, werden in diesen beiden Spalten Daten angezeigt. Erstelle ein Testexportprojekt, um alles getrennt zu halten!
Mögliche Fehlermeldungen und ihre Behebungen
Nachdem du die Exportbemerkungsspalte hinzugefügt hast, kannst du nun den Hauptgrund sehen, der den Export verhindert. Hier sind die häufigsten Fehlermeldungen, auf die Kunden stoßen:
Ursache: | In der Rechnung, die du exportieren möchtest, stimmt ein Rentman-Hauptbuchposten nicht überein oder es fehlt das XERO-Hauptbuch (Kontenplan). Dieser Posten kann ein Material, eine Personalfunktion oder eine zusätzliche Kosten sein. Alles, was einem Kunden in Rechnung gestellt wird, hat ein Hauptbuch. |
Lösung: | Überprüfe deine Hauptbuchverbindungen in settings Konfiguration, gehe zu Erweiterungen und scrolle nach unten, um Hauptbücher auszuwählen. Stelle sicher, dass deine RM-Hauptbücher korrekt mit den XERO-Hauptbüchern deiner Wahl übereinstimmen. Sieh dir das Projekt der Rechnung mit Posten an, die das Hauptbuch ABC enthalten. Stelle sicher, dass alle Posten im Projekt ein RM-Hauptbuch mit einem XERO-Hauptbuch verbunden haben. Generiere deine Rechnung nach Änderungen neu und versuche erneut zu exportieren. |
Tipp: | In der Fehlermeldung steht ABC für den blockierenden Hauptbuchnamen. Die # bezieht sich auf die Hauptbuch-ID. |
Ursache: | In der Rechnung, die du exportieren möchtest, ist ein XERO-Kontenplan, den du verwendet hast, nicht gültig für den Dokumententyp. |
Lösung: |
In settings Konfiguration > Erweiterungen > Kontenpläne, finde den Kontenplan, der den Fehler verursacht, und ersetze ihn durch einen anderen gültigen Kontenplan. |
Tipp: |
Um den richtigen XERO-Kontenplan zu finden, der das Problem verursacht, greife auf dein XERO-Konto zu und gehe zum Kontenplan. Suche dort den Code XXX in der Code-Spalte und identifiziere den Kontenplan-Namen. |
Ursache: |
Dein XERO-Konto verfügt nicht über die richtige Währung in den Einstellungen. |
Lösung: |
In XERO, wähle deine Organisation oben links auf der Seiteneinstellungen > Währungen > Währung hinzufügen. Versuche erneut zu exportieren! |
Nachdem du dein Problem behoben oder Änderungen vorgenommen hast, generiere deine Rechnung neu, damit sie die aktuellsten Daten enthält. Wenn du das nicht tust, könnte das Dokument immer noch alte Daten enthalten, die dich am Exportieren hindern.