Door je Rentman-account met XERO te integreren onderhoud je jouw financiele gegevens nauwkeurig en actueel bij. Er kunnen zich foutmeldingen voordoen die moeilijk te interpreteren zijn. In dit artikel leggen we de meest voorkomende fouten uit en begeleiden je bij het oplossen ervan.
Lees eerst dit artikel over het integreren van Rentman met XERO.
Waarom worden mijn facturen niet geëxporteerd?
Voor inzicht in waarom je facturen niet worden geëxporteerd naar XERO, voeg je twee kolommen toe: Exportopmerking en Exportstatus.
- Ga naar de module monetization_on Financieel en klik op Facturen
- Voeg de kolom Exportopmerking en Exportstatus toe
- Een alternatief is om op de detailsknop van een factuur te klikken en naar Exportinformatie te scrollen
Exportstatus | Status van de factuur die wordt geëxporteerd naar XERO. Huidige statussen zijn: Nog niet geëxporteerd, Succesvol geëxporteerd en Mislukt |
Exportopmerking | Deze kolom toont het foutbericht dat uitlegt waarom je factuur niet succesvol geëxporteerd is |
Pas nadat het wel of niet gelukt is om de factuur te exporteren, verschijnen er gegevens in deze twee kolommen. Maak een testexportproject om dingen gescheiden te houden!
Mogelijke foutmeldingen en oplossingen
Nadat het toevoegen van de kolom Exportopmerking, krijg je inzicht in de reden waarom de export niet gelukt is. Dit zijn de meest voorkomende foutmeldingen waar klanten tegenaan lopen:
Oorzaak: | In de factuur die je probeert te exporteren, komt een Rentman grootboekregel niet overeen of ontbreekt het XERO grootboek (rekeningschema). Dit kan een materiaal, personeelsfunctie of extra kostenpost zijn. Alles wat aan een klant in rekening wordt gebracht, heeft een grootboek. |
Oplossing: | Controleer je grootboekkoppelingen in settings Configuratie, ga naar Extensies en scroll naar beneden en selecteer Grootboeken. Zorg ervoor dat je RM grootboeken correct gekoppeld zijn aan de XERO grootboeken van jouw keuze. Zoek in het project van de factuur naar items die het grootboek ABC bevatten. Zorg ervoor dat alle items in het project een RM grootboek hebben dat is gekoppeld aan een XERO grootboek. Regenereer je factuur na eventuele wijzigingen en probeer opnieuw te exporteren. |
Tip: | In de foutmelding staat ABC voor de naam van het grootboek dat wordt geblokkeerd. Het # verwijst naar het grootboek-ID. |
Oorzaak: | In de factuur die je probeert te exporteren, is een XERO-grootboek gebruikt dat niet geldig is voor het documenttype. |
Oplossing: |
Zoek het grootboek dat de fout veroorzaakt in settings Configuratie > extensies > grootboeken en vervang het door een ander geldig grootboek. |
Tip: |
Ga naar je XERO-account en ga naar de Rekeningschema om het juiste XERO-grootboek te vinden dat het probleem veroorzaakt. Zoek daar code XXX met behulp van de codekolom en identificeer de grootboeknaam. |
Oorzaak: |
Je XERO-account heeft niet de juiste valuta in de instellingen opgenomen. |
Oplossing: |
Ga naar XERO, selecteer je organisatie linksboven op de pagina instellingen > valuta's > valuta toevoegen. Probeer opnieuw te exporteren. |
Na het oplossen van je probleem of het aanbrengen van wijzigingen, regenereer je de factuur zodat deze de meest actuele gegevens bevat. Doe je dit niet? Dan kan het document nog steeds oude gegevens bevatten die de export blokkeren.