Du kannst eine Dokumentvorlage, die du erstellt oder dupliziert hast, anpassen. Dies erfolgt durch das Hinzufügen von Modulen, Blöcken und Variablen. Wenn du diese in deine Vorlage gezogen hast, kannst du deren Einstellungen bearbeiten, um zu konfigurieren, welche Informationen angezeigt werden sollen (oder nicht).

So bearbeitest du deine Dokumentvorlage:

  1. Gehe zum settings Konfigurations-Modul Kundenkommunikation > Dokumentvorlagen
  2. Wähle eine Vorlage aus.
  3. Klicke im oberen Teil des Bildschirms auf file_copy Duplizieren.

Bist du mit den Grundlagen für Dokumentvorlagen fertig? Werfe einen Blick auf unseren Artikel für Fortgeschrittene

Verfügbar für: Lite Classic Pro

First things first

Im Dokumentvorlagen-Editor gibt es 6 Hauptschaltflächen, unter denen du alle deine Änderungen vornehmen kannst.

Dokumentebene

  • select_all Vorschau-Menü
    Wähle aus, welche Daten du als Beispiel für diese Vorlage verwenden möchtest. Diese Daten sind nicht Bestandteil der Vorlage, sondern dienen nur der Anzeige. 
  • ballot Vorlagen-Menü
    Wähle allgemeine Einstellungen für deine Vorlage, wie z.B. Dateiname, Sprache und automatische E-Mail-Bestätigung.
  • add_circle Einfügen-Menü
    Wähle Blöcke und Module aus, die du hinzufügen möchtest. Das Hinzufügen von Variablen und Unterprojektinformationen ist ebenfalls möglich.
    Select blocks and modules which you want to add. Adding variables and subproject information is also possible.
  • text_format Style-Menü
    Wähle einen Stil (z.B. Schriftart), der auf die Vorlage angewendet werden soll. 

Modulebene

  • create Bearbeiten-Menü
    Wähle spezifische Einstellungen für das ausgewählte Modul, wie z.B. angezeigte Elemente und Materialeigenschaften.
  • table_chart Spalten bearbeiten
    Spalten hinzufügen, löschen oder bearbeiten, die du im ausgewählten Modul anzeigen möchtest.
  • palette  Modul Design
    Wähle bestimmte Styling-Optionen aus, die auf das ausgewählte Modul angewendet werden sollen.

Vorschau-Menü mceclip0.png

In diesem Menü kannst du auswählen, welches Dokument du als Vorschau deiner Vorlage verwenden möchtest. Dies ist nützlich, um zu sehen, wie die Informationen in deinen Dokumenten angezeigt werden.

Vorlagen-Menü mceclip1.png

In diesem Menü kannst du allgemeine Informationen zu deiner Vorlage auswählen, wie z.B. den Dokumenttyp, die Sprache und den Dateinamen. 

Der Dokumenttyp bestimmt, welche Blöcke und Module du hinzufügen kannst. 

Variablen im Betreff oder Dateinamen

Du kannst dem Betreff und dem Dateinamen des Dokuments Variablen hinzufügen. Du kannst diese Variablen suchen und hinzufügen, indem du die Schaltflächen zum Hinzufügen von Variablen <> neben dem Eingabefeld verwendest.

 

Änderung der Sprache

Wenn du die Sprache einer einzelnen Dokumentvorlage ändern möchtest:

  1. Gehe im Menü Vorlage in das Feld Sprache und waehle deine Sprache aus. Alle Blöcke, die du ab diesem Moment hinzufügst, werden in der neuen Sprache angezeigt.
    Hinweis: Die Blöcke, die sich bereits in der Vorlage befanden, werden nicht auf die neue Sprache umgestellt. Du kannst sie löschen und neue Blöcke hinzufügen.
    Hinweis: Die Blöcke, die sich bereits in der Vorlage befanden, werden nicht auf die neue Sprache umgestellt. Du kannst sie löschen und neue Blöcke hinzufügen.

Diese Option ist nützlich, um ein Dokument mit mehreren Sprachen zu erstellen. Wenn du jeden Block ändern musst, ist es wahrscheinlich schneller, einfach eine neue Vorlage aus der "Vorlagenbibliothek" hinzuzufügen.

Kopf- und Fußzeile hinzufügen

So fügst du eine Kopf und/oder Fußzeile hinzu:

  1. Klicke auf "Kopfzeile Text" oder "Fußzeile Text" im Vorlagen-Menü.
  2. Bearbeite den Text.
  3. Speichern

Um die Abstände der Kopf- oder Fußzeile anzupassen, kannst du das Briefpapier ändern

Automatische Bestätigung für unterschriebene Dokumente

Du kannst automatisch eine E-Mail schicken, wenn ein Dokument unterschrieben wurde. Die Person, die unterschrieben hat, wird dann automatisch eine Kopie des Dokuments erhalten.

So bearbeitest du den Inhalt und Betreff der E-Mail:

  1. Klicke auf "Optionen für die digitale Signatur" im Vorlagen menu.
  2. Select "Yes" in the After digital signing email client field.
  3. Füge einen Betreff hinzu.
  4. Bearbeite den Text.
  5. Speichern

Einfügen-Menü mceclip2.png

In diesem Menü kannst du Blöcke und Module auswählen, die du zu deiner Vorlage hinzufügen kannst. Du kannst z.B. einen Textblock, eine Summierung oder eine digitale Signatur Schaltfläche hinzufügen.

Blöcke und Module hinzufügen

Jede Vorlage besteht aus verschiedenen Blöcken und Modulen. Du kannst diese zu einer Vorlage hinzufügen und dann jeden dieser Blöcke und Module separat konfigurieren.

  • Blöcke
    Blöcke sind Dinge wie ein 2-, 3-, 4- oder 6-spaltiger Abschnitt, ein Textblock oder ein Seitenumbruch. Auch Dinge wie ein Standardbild, ein Seitenumbruch oder eine horizontale Linie können als Blöcke angesehen werden.
  • Module
    Die verfügbaren Module in einer Vorlage sind für jeden Dokumenttyp unterschiedlich. Für ein Angebot kannst du Module hinzufügen, wie z.B: " Material", "Personalfunktionen" und "Summe". Für eine Packliste kannst du ein Modul "Seriennummern" und für einen Mitarbeiterliste kannst du ein Modul "Personaplanung" und "Fahrzeugplanung" hinzufügen. Lies das Bearbeitungsmodul und bearbeite die Spalten zur Anpassung deines eingefügten Moduls. 

Füge einen Block oder ein Modul hinzu:

  1. edit Bearbeite eine Vorlage.
  2. Um einen Block oder ein Modul zu deiner Vorlage hinzuzufügen, ziehe ihn aus der Seitenleiste auf der rechten Seite und lege ihn in deine Vorlage ab.

Informationen pro Subprojekt anzeigen

Eine Erklärung hierzu findest du auch in diesem Webinar (42:47).

  1. Ziehe ein Modul "Subprojekt" in deine Vorlage.
  2. Ziehe das gewünschte Modul (z.B. "Materialien") per Drag & Drop in das Subprojektmodul.
  3. Wir empfehlen, oberhalb des Subprojektbausteins einen Textbaustein mit einer Variable für den Subprojektnamen hinzuzufügen. Dadurch wird deutlich, zu welchem Subprojekt die Informationen gehören.

Eine Variable hinzufügen

Du kannst schnell benutzerdefinierte Informationen zu deiner Vorlage mit Variablen hinzufügen.  Dabei kannst du auch eine Hauptvariable und dann eine Subvariable auswählen. Zum Beispiel: "Angebotsdetails" > "Preis exkl. MwSt.".

  1. Ziehe einen neuen Textblock per Drag & Drop in deine Vorlage.
  2. Fahre mit dem Mauszeiger über den "Textblock" in deine Vorlage und klicke auf Bearbeiten.
  3. Wähle "Variable" in der Symbolleiste aus.mceclip1.png
  4. Wähle eine Variable aus, indem du einem "Variablenpfad" entsprechend der vorgegebenen Struktur folgst.
    Tipp: Füge mehrere Variablen auf einmal hinzu, indem du nach Schritt 3 "Alle Variablen anzeigen" wählst. Auf diese Weise kannst du mehrere Variablen aus der Liste auswählen mceclip0.png und auf einmal hinzufügen.

Bilder zur Vorlage hinzufügen

Lies unseren Artikel über das Hinzufügen von Bildern für eine Anleitung.

Fügen dein Firmenlogo zum Dokument hinzu

Du kannst dein Firmenlogo und andere Informationen mit deinem Briefpapier in deine Dokumente einfügen.

Style-Menü mceclip0.png

In diesem Menü kannst du einen eigenen Stil für deine Dokumentvorlage erstellen, den du dann für alle deine Vorlagen verwenden kannst.

In Rentman ist es möglich, einen eigenen Style für deine visuelle Identität zu kreieren. Wir haben bereits einen System Style für dich erstellt, den du im Style-Menü findest. Passe die Farben für Kopfzeilen und Tabelleninhalt so an, dass sie perfekt zu deinem Briefkopf passen. Erstelle mehrere Styles für verschiedene Dokumente.

Erstelle dein eigenes Design

  1. Öffne das Style-Menü, indem du auf text_format klickst.
  2. Optional; Wähle als Basis einen bestehenden Style aus.
  3. Passe die Styling-Optionen für den Text, die Überschriften und/oder die Tabellenmodule an.
    mceclip0.png
  4. Optional; Wenn du weitere Änderungen am Styling des Dokuments vornehmen möchtest, die in unserem Editor angeboten werden, kannst du dies mit Hilfe von CSS tun.
    Bitte beachte, dass unser Support-Team keine Unterstützung bietet, wenn es um die Bearbeitung von Dokumenten mit CSS geht, da es in diesem Bereich nicht geschult ist. 
  5. Speichere das Design.

Wende ein vorhandenes Design auf deine Vorlage an

  1. Öffne das Style-Menü, indem du auf text_format klickst.
  2. Klicke auf " Design auswählen" und wähle das gewünschte Design aus. 
  3. Auswählen
     

Schriftart verändern

Das Ändern der Schriftart deiner Dokumente ist möglich, indem du einen Google Font über CSS anwendest:

  1. Klicke im Style-Menü auf die Schaltfläche "Style bearbeiten".
  2. Füge den folgenden Code in das CSS-Popup ein:
    body, td, th, p {
    GOOGLE FONT CSS HERE
    }
  3. Öffne ein neuen Tab in deinem Browser und gehe zu Google Fonts.

  4. Wähle eine passende Schriftart 
  5. Klicken auf "+ Diesen Style auswählen" neben einer Schriftart, um sie zu deiner 
  6. Klicke auf den Balken um ihn zu öffnen und kopiere den Code in das "Specify in CSS"- Feld  (z.B.: font-family: 'Montserrat', sans-serif; )
  7. Gehe zurück in den Rentman Dokumentvorlagen-Editor und ersetze "INSERT GOOGLE FONT CSS HERE" mit dem code aus dem CSS-Popup.
    Das sollte so aussehen:
  8. Speichern

Hinweis: Die neue Schriftart erscheint nicht im Editor, aber wird im Dokument angewendet sobald du dieses neu generiert hast.

Moduleinstellungen bearbeiten  mceclip1.png

In diesem Menü kannst du die Standardeinstellungen (Anzeige) deiner Module und der im Modul angezeigten Spalten ändern, nachdem du ein Modul zu deiner Vorlage hinzugefügt hast, 

  1. Klicke auf ein Modul, um direkt zum Menü zu gelangen, in dem du das Modul bearbeiten kannst.
  2. Im Menü findest du eine Liste von Anzeigeoptionen.
  3. (Optional) Klicke auf "Erweiterte Einstellungen anzeigen", wenn du diese benötigst. Sie können in Fällen wie der Anzeige von Rabatten in einer bestimmten Art und Weise notwendig sein.
    Du kannst z.B. den Namen (Kopfzeile) des Moduls bearbeiten wählen, welche Materialgruppen angezeigt werden sollen, wie Sets angezeigt werden sollen, wie Informationen gruppiert werden sollen und wählen, dass die Gesamtsumme aller Materialien angezeigt werden soll.

Spalteneinstellungen bearbeiten mceclip2.png

In diesem Menü kannst du die Einstellungen für Spalten von eingefügten Modulen ändern.

Spalten hinzufügen, bearbeiten, löschen oder sortieren

  1. Klicke auf ein Modul und wähle table_chart.
  2. In diesem Menü kannst du Spalten zu einem Modul hinzufügen oder löschen.

    Spalte hinzufügen: Klicke auf "Spalte hinzufügen", um eine Spalte hinzuzufügen.

    Spalte bearbeiten: Klicke auf expand_more neben dem Spaltennamen und ändere die Einstellungen (wie Breite, Überschrift und Ausrichtung).

    Spalte löschen: Klicke auf eine Spalte und klicke auf delete Löschen.

    Spalte Sortieren: Klicke auf die sechs Punkte vor dem Spaltennamen und ziehe ihn an eine andere Stelle in der Liste. 
    mceclip4.png

Modul Design module_styles.png

In diesem Menü kannst du den Stil für die einzelnen Module festlegen oder anpassen. Art und Umfang der Gestaltungsoptionen können für jedes ausgewählte Modul unterschiedlich sein.

  1. Klicke auf das Modul, das du bearbeiten möchtest.
  2. Klicke auf das palette Symbol.
  3. Passe die Styling-Optionen wie Rahmen, Rahmenfarbe und Rahmenradius an. 

Fortgeschrittene Anpassung

Lies unseren Artikel über die fortgeschrittene Anpassung von Dokumentvorlagen für Anleitungen.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich

Kommentare

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.